Aller au contenu


Matrice de compatibilité iOS / Android <<-->> ZCS


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1 Catindy

Catindy

    Membre actif

  • Membres
  • PipPip
  • 192 messages

Posté 13 janvier 2016 - 16:19

Bonjour,

Je souhaiterais savoir s'il existe une matrice de compatibilité entre les différentes versions d'OS téléphones (iOS / Android) et les versions ZCS ?
Parmi mes ZCS, je dispose d'un ZCS 7.2 et mes users sur iOS9 me remontent différents soucis non rencontrés sur des versions d'iOS inférieures.

Merci !
-----------------------
Zimbra Network Edition 7.2.1 en conf mutualisée multi-domaines (RH6)
Zimbra Network Edition 8.5 et 8.6 en conf mutualisée multi-domaines (RH6)

#2 Klug

Klug

    Zimbra Jedi

  • Membres
  • PipPipPipPip
  • 10 152 messages
  • LocalisationBeaucaire - Gard

Posté 13 janvier 2016 - 17:25

Le truc, c'est que 7.x n'est plus supporté par Zimbra, c'est trop vieux.

Donc, sans parler des délires propres à Android (chaque marque/opérateur avec sa propre version), tout ce qui est sorti depuis (chez Apple) est potentiellement non supporté aussi.

#3 Catindy

Catindy

    Membre actif

  • Membres
  • PipPip
  • 192 messages

Posté 13 janvier 2016 - 17:39

Je sais bien qu'il n'y a plus de support pour la 7.2 ...
Tous mes gens vont migrer progressivement. Mais entre temps, il va falloir les faire vivoter sur cette ancienne déclinaison ...
Je n'ai trouvé nulle part d'information claire quant au support de l'iOS9 sur les différentes versions de ZCS. Mais j'imagine bien un pb de compatibilité avec ma version 7.2.

Merci Klug.
-----------------------
Zimbra Network Edition 7.2.1 en conf mutualisée multi-domaines (RH6)
Zimbra Network Edition 8.5 et 8.6 en conf mutualisée multi-domaines (RH6)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)