Aller au contenu


Problème zimbra ldap ne démarre plus

problème zimbra ldap start accès

  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1 tzmagnum

tzmagnum

    Nouveau membre

  • Membres
  • 2 messages

Posté 20 décembre 2015 - 22:36

Bonjour,

J'ai un problème j'ai mon serveur zimbra installé sur Ubuntu 12.04.5 LTS qui ne démarre plus, mon serveur dédié est un serveur que je loue chez OVH.

Voici ce que cela me fait :

root@liberty-chat:~# service zimbra start
Host liberty-chat.be
	 Starting ldap...Done.
	 Starting zmconfigd...Done.
	 Starting logger...Done.
	 Starting mailbox...Failed.

	 Starting snmp...Done.
	 Starting mta...Failed.
Starting saslauthd...done.
postalias: fatal: bad string length 0 < 1: daemon_directory =
postfix failed to start


Je remarque que mon fichier /opt/zimbra/postfix-2.11.1.2z/conf/main.cf n'arrête pas de se dé-configurer tout seul.

Je n'y comprends rien.

Est-ce que quelqu'un pourrait m'aider svp ?

Je peux vous donner des informations supplémentaires si nécessaire si vous me guidez car je ne sais pas lesquels vous avez besoin, c'est un ami qui me l'avait installé et je n'ai plus de contact avec celui-ci.

Merci d'avance.

Bien à vous.

Tzmagnum.

#2 wolfy

wolfy

    Zimbra Jedi

  • Modérateurs
  • 545 messages
  • LocalisationRouen, France

Posté 21 décembre 2015 - 09:19

Il faut regarder dans les logs : /opt/zimbra/log/mailbox.log et /var/log/zimbra.log car la meme le processus mailbox ne demarre pas.
Verifie bien quand meme que :
- Les DNS soient bons
- le fichier /etc/hosts aussi :
ip fqdn hostname
___
Senior Solution Advisor EMEA chez Vade Secure

#3 tzmagnum

tzmagnum

    Nouveau membre

  • Membres
  • 2 messages

Posté 21 décembre 2015 - 23:51

Les DNS et le fichier hosts sont bons.

Parcontre les logs :

/var/log/zimbra.log (cliquer dessus pour le lire).
/opt/zimbra/log/mailbox.log (cliquer dessus pour voir le contenu du dossier /opt/zimbra/log/) est manquant, j'ai pleins d'autres fichiers dans ce dossiers, mais pas celui là.

Et il continue a me modifier mon fichier /opt/zimbra/postfix-2.11.1.2z/conf/main.cf et de le remettre à zero, il supprime les variables. Il y'a chaque fois un nouveau main.cf sans configuration de faite et il renomme celui configuré en main.cf.default.

Merci d'avance.

#4 Zimbra Guy

Zimbra Guy

    Zimbra Jedi

  • Modérateurs
  • 5 351 messages
  • LocalisationPlanète Terre

Posté 22 décembre 2015 - 09:52

Déjà faire un truc tout simple : arrêter tous les services même les non zimbra comme Asterisk.
Ensuite passer sous zimbra et essayer de démarrer uniquement le service ldap et voir ce qui se passe.

Guy Carré, professionel certifié Zimbra, Contributeur Zimbra
tel : +33 (0)9 81 76 22 90 / mail : guy.carre@capensis.fr
http://www.capensis.fr / http://www.canopsis.com / https://community.capensis.org






Aussi étiqueté avec au moins un de ces mots-clés : problème, zimbra, ldap, start, accès

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)