Aller au contenu


Accès Compte utilisateur via l'administration


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1 davidsp59

davidsp59

    Membre débutant

  • Membres
  • 6 messages

Posté 16 décembre 2015 - 16:08

Bonjour à tous,

je possède un Serveur Zimbra V7.2.7.
Dans la version précédente déjà existante avant mon arrivée, une fonction bien pratique existait concernant l'accès au compte mail des utilisateurs depuis l'administration.

J'avais un bouton dans la partie administration / Compte, qui me permettait de me connecter sur chaque webmail des utilisateurs sans mot de passe.
Me permettant ainsi de configurer à distance leur signature, calendrier, ..., de faire du support à distance,...

Depuis notre montée en version, ce bouton a disparu. Je pense qu'il s'agit d'un Zimlet ou d'une extension non compatible.

Je ne suis pas un spécialiste Zimbra et malgré mes recherches, je ne trouve pas le nom de ce module ou un équivalent compatible.

Merci pour votre aide
David
Zimbra 8.6.0

#2 wolfy

wolfy

    Zimbra Jedi

  • Modérateurs
  • 501 messages
  • LocalisationRouen, France

Posté 16 décembre 2015 - 16:40

Il s'agit d'une zimlet, et il me semble qu'elle n'est dispo que dans la version NE
___
Senior Solution Advisor EMEA chez Vade Secure

#3 Zimbra Guy

Zimbra Guy

    Zimbra Jedi

  • Modérateurs
  • 4 846 messages
  • LocalisationPlanète Terre

Posté 17 décembre 2015 - 09:07

Revenu en V8 OSS cette fonctionnalité.

Guy Carré, professionel certifié de Zimbra, Contributeur Zimbra
tel : (+33) 2 47 66 60 11 / mail : guy@netixia.fr
http://www.yaziba.net / http://www.netixia.fr / http://blog.yaziba.net/


#4 wolfy

wolfy

    Zimbra Jedi

  • Modérateurs
  • 501 messages
  • LocalisationRouen, France

Posté 17 décembre 2015 - 10:33

Donc la solution est : Upgrader le serveur :P
___
Senior Solution Advisor EMEA chez Vade Secure

#5 Zimbra Guy

Zimbra Guy

    Zimbra Jedi

  • Modérateurs
  • 4 846 messages
  • LocalisationPlanète Terre

Posté 17 décembre 2015 - 15:21

J'ai un cheat code aussi : reprendre le zimlet dans une version NE pour l'installer dans la version OSS. Ça marche. B)
Mais upgrader c'est mieux.

Guy Carré, professionel certifié de Zimbra, Contributeur Zimbra
tel : (+33) 2 47 66 60 11 / mail : guy@netixia.fr
http://www.yaziba.net / http://www.netixia.fr / http://blog.yaziba.net/


#6 wolfy

wolfy

    Zimbra Jedi

  • Modérateurs
  • 501 messages
  • LocalisationRouen, France

Posté 21 décembre 2015 - 09:40

Rien vu / rien entendu :rolleyes:
___
Senior Solution Advisor EMEA chez Vade Secure

#7 davidsp59

davidsp59

    Membre débutant

  • Membres
  • 6 messages

Posté 07 janvier 2016 - 07:53

Merci pour vos réponses trés précises.
Je vais donc patienter et attendre la migration prévue dans les prochains mois.
David
Zimbra 8.6.0

#8 davidsp59

davidsp59

    Membre débutant

  • Membres
  • 6 messages

Posté 10 juin 2016 - 08:33

Voir le messageZimbra Guy, le 17 décembre 2015 - 09:07, dit :

Revenu en V8 OSS cette fonctionnalité.

Bonjour à tous,
voila migration faite en 8.6.
Petit rappel de ma problèmatique "J'avais un bouton dans la partie administration / Compte, qui me permettait de me connecter sur chaque webmail des utilisateurs sans mot de passe."
Je ne retrouve toujours pas cette fonctionnalité malgré l'upgrade. Pouvez-vous m'orienter ou me donner le nom du zimlet. J'ai rien trouver qui correspond sur https://zimbra.org/e...sort=downloads.

Merci
David
Zimbra 8.6.0

#9 Klug

Klug

    Zimbra Jedi

  • Membres
  • PipPipPipPip
  • 10 130 messages
  • LocalisationBeaucaire - Gard

Posté 10 juin 2016 - 09:34

C'est dans le menu contextuel des comptes (dans la liste des comptes) ou dans le menu "roue dentée" en haut à droite...
Il n'y a pas/plus de bête bouton.

#10 davidsp59

davidsp59

    Membre débutant

  • Membres
  • 6 messages

Posté 22 juin 2016 - 17:53

Voir le messageKlug, le 10 juin 2016 - 09:34, dit :

C'est dans le menu contextuel des comptes (dans la liste des comptes) ou dans le menu "roue dentée" en haut à droite...
Il n'y a pas/plus de bête bouton.

Merci pour votre réponse néanmoins, je n'ai aucun lien dans ce menu me permettant de me connecter au compte.
Voici ce que j'ai :
Nouveau / Nouvel administrateur / Enregistrer / Fermer / Supprimer / Annuler les sessions / Reindexer la boite / Afficher les droits / Configurer les droits

Une autre idée ?

merci
David
Zimbra 8.6.0

#11 Zimbra Guy

Zimbra Guy

    Zimbra Jedi

  • Modérateurs
  • 4 846 messages
  • LocalisationPlanète Terre

Posté 23 juin 2016 - 13:17

Vérifier que le zimlet d'administration permettant cette opération est bien déployée. Si ce n'est pas le cas, il faut la redéployer.

Guy Carré, professionel certifié de Zimbra, Contributeur Zimbra
tel : (+33) 2 47 66 60 11 / mail : guy@netixia.fr
http://www.yaziba.net / http://www.netixia.fr / http://blog.yaziba.net/


#12 davidsp59

davidsp59

    Membre débutant

  • Membres
  • 6 messages

Posté 26 juillet 2016 - 15:13

Voir le messageZimbra Guy, le 23 juin 2016 - 13:17, dit :

Vérifier que le zimlet d'administration permettant cette opération est bien déployée. Si ce n'est pas le cas, il faut la redéployer.

Bonjour et merci pour votre retour.
Cette zimlet a t'elle un nom précis ? que je puisse informer mon technicien.

Merci
David
Zimbra 8.6.0

#13 Zimbra Guy

Zimbra Guy

    Zimbra Jedi

  • Modérateurs
  • 4 846 messages
  • LocalisationPlanète Terre

Posté 26 juillet 2016 - 16:01

Son nom est : com_zimbra_viewmail

Guy Carré, professionel certifié de Zimbra, Contributeur Zimbra
tel : (+33) 2 47 66 60 11 / mail : guy@netixia.fr
http://www.yaziba.net / http://www.netixia.fr / http://blog.yaziba.net/


#14 dominix

dominix

    Membre actif

  • Membres
  • PipPip
  • 218 messages
  • LocalisationPacifique Sud

Posté 27 juillet 2016 - 22:56

il doit être dans  /opt/zimbra/zimlets/com_zimbra_viewmail.zip
il faut le re-deployer
c'est un vieux bug sur lequel je suis tombé a l'epoque.
https://bugzilla.zim...ug.cgi?id=73162
Zimbra 7.2.6 O.S.E et Zimbra 8.0.8 O.S.E sur RHEL & CentOS & Debian & Ubuntu
serveur physique ou sur PROXMOX, VSPHERE (3.5,4,5), HyperV, KVM, XEN, OpenVZ




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)