Aller au contenu


Traduction 4.5.6


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 cvidal

cvidal

    Membre avancé

  • Modérateurs
  • 70 messages

Posté 01 juillet 2007 - 15:55

Bonjour:

La traduction au FR de la version 4.5.6 est disponible.

Comme d'hab, vous pouvez télécharger la nouvelle version avec le zimlet de date, le patch du correcteur d'orthographe et le script de install de http://files.whitehatmail.fr. Les fichiers des "properties" sont disponibles aussi sur SVN.

Carlos

#2 fsoyer

fsoyer

    Nouveau membre

  • Membres
  • 3 messages

Posté 22 septembre 2007 - 14:03

Hello,
Après une install de zcs 4.5.6 sur Etch, je viens de tester l'install de zcs-fr-4.5.6 sur Debian 4.0.
j'ai noté 2 choses :
1. Sur un Etch minimale, le paquet bzip2 n'est pas installé par défaut. Le script fr en a besoin pour décompacter aspell. L'installer avec apt-get install bzip2.
2. Le script est écrit pour Fedora/RedHat. Sur Debian, les services se redémarrent (entre autres) via les scripts de /etc/init.d. Modifier donc :
"service zimbra stop" par "/etc/init.d/zimbra stop" (idem pour start) à la fin du script install-fr.sh, avant de le lancer.

Modifié par fsoyer, 22 septembre 2007 - 14:15.


#3 Klug

Klug

    Zimbra Jedi

  • Membres
  • PipPipPipPip
  • 10 290 messages
  • LocalisationBeaucaire - Gard

Posté 23 septembre 2007 - 15:26

Le post date juste du premier juillet...

#4 fsoyer

fsoyer

    Nouveau membre

  • Membres
  • 3 messages

Posté 24 septembre 2007 - 07:30

?? et ?....

#5 Klug

Klug

    Zimbra Jedi

  • Membres
  • PipPipPipPip
  • 10 290 messages
  • LocalisationBeaucaire - Gard

Posté 24 septembre 2007 - 08:37

8)

Donc en fait merci pour ton message, effectivement, le script d'installation est "orienté" (Carlos bosse avec des FC), on va voir ce qu'on peut faire.

D'autre part Pascal a répondu en fait au premier message du thread (Carlos annonçant la disponibilité de la traduction pour la 4.5.6)... Je lui faisais donc remarquer.

Enfin, la 4.5.7 est sortie et la traduction 4.5.6 ne semble poser aucun soucis avec.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)