Aller au contenu


Zimbra upgrade 8.8.15 failed


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1 Arsiezis

Arsiezis

    Membre avancé

  • Membres
  • 33 messages

Posté 27 juin 2020 - 13:23

Bonjour,

Je suis en version 8.8.12 sur une installation multi-server avec un LDAP, un MTA, un Proxy et un mailstore.
j'ai pu upgrader le server LDAP sans probleme vers la 8.8.15 en utilisant le script ./install.sh par contre j'ai une erreur pour le serveur MTA :

Use Zimbra's package repository [Y]

Configuring package repository

Checking for installable packages

Found zimbra-core (local)
Found zimbra-ldap (local)
Found zimbra-logger (local)
Found zimbra-mta (local)
Found zimbra-dnscache (local)
Found zimbra-snmp (local)
Found zimbra-store locally, but package is not installable. (possibly corrupt)
Unable to continue. Please correct package corruption and rerun the installation.

je n'ai pourtant pas ce package d'installé :

Operations logged to /tmp/install.log.35vxaiew
Checking for existing installation...
zimbra-drive...NOT FOUND
zimbra-imapd...NOT FOUND
zimbra-patch...NOT FOUND
zimbra-mta-patch...FOUND zimbra-mta-patch-8.8.12.1552427139
zimbra-proxy-patch...NOT FOUND
zimbra-license-tools...NOT FOUND
zimbra-license-extension...NOT FOUND
zimbra-network-store...NOT FOUND
zimbra-network-modules-ng...NOT FOUND
zimbra-chat...NOT FOUND
zimbra-talk...NOT FOUND
zimbra-ldap...NOT FOUND
zimbra-logger...NOT FOUND
zimbra-mta...FOUND zimbra-mta-8.8.12_GA_3794
zimbra-dnscache...FOUND zimbra-dnscache-8.8.12_GA_3794
zimbra-snmp...FOUND zimbra-snmp-8.8.12_GA_3794
zimbra-store...NOT FOUND
zimbra-apache...NOT FOUND
zimbra-spell...NOT FOUND
zimbra-convertd...NOT FOUND
zimbra-memcached...NOT FOUND
zimbra-proxy...NOT FOUND
zimbra-archiving...NOT FOUND
zimbra-core...FOUND zimbra-core-8.8.12_GA_3794
ZCS upgrade from 8.8.12 to 8.8.15 will be performed.


Comment je peux faire pour qu'il ne le trouve plus localement afin de poursuivre l'upgrade ?

merci pour votre aide
Release 8.6.0_GA_1153.RHEL7_64_20141215151110 RHEL7_64 FOSS edition, Patch 8.6.0_P7.

#2 wolfy

wolfy

    Zimbra Jedi

  • Modérateurs
  • 567 messages
  • LocalisationRouen, France

Posté 29 juin 2020 - 08:05

Tu dois avoir un souci dans l'archive que tu as téléchargé :

Citation

Found zimbra-store locally, but package is not installable. (possibly corrupt)

vérifie l’intégrité de l'archive via le md6 ou sha256 fourni sur la page de download.
___
Senior Solution Advisor EMEA chez Vade Secure

#3 Zimbra Guy

Zimbra Guy

    Zimbra Jedi

  • Modérateurs
  • 5 729 messages
  • LocalisationPlanète Terre

Posté 29 juin 2020 - 11:12

Avant de relancer l'installation un petit apt clean peut corriger le problème.
Ensuite pour vérifier qu'il n'y a pas de Store d'installer sur le MTA faire un coup de dpkg -l .
Guy Carré, professionel certifié Zimbra, Contributeur Zimbra
tel : +33 (0)6 63 18 08 XX / mail : guy.carre+zimbrafr@libremail.fr
http://www.scalesi.fr/

#4 Arsiezis

Arsiezis

    Membre avancé

  • Membres
  • 33 messages

Posté 03 juillet 2020 - 19:59

Voir le messagewolfy, le 29 juin 2020 - 08:05, dit :

Tu dois avoir un souci dans l'archive que tu as téléchargé :


vérifie l’intégrité de l'archive via le md6 ou sha256 fourni sur la page de download.

Bonjour,

effectivement il s'agissait d'un probleme d'integrité de l'archive apres comparaison du checksum.
je ne sais pourquoi mais l'archive etait systematiquement corrompu apres telechargement.

merci en tout cas :)
Release 8.6.0_GA_1153.RHEL7_64_20141215151110 RHEL7_64 FOSS edition, Patch 8.6.0_P7.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)