Aller au contenu


Dossier avec caractères accentués

accents zmmailbox

  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 dominix

dominix

    Membre actif

  • Membres
  • PipPip
  • 265 messages
  • LocalisationPacifique Sud

Posté 04 mars 2020 - 01:05

j'ai un problème enervant.

zmmailbox -z -m $USER gaf
Id View Unread Msg Count Path
---------- ---- ---------- ---------- ----------
1 unkn 0 0 /
...
3 unkn 0 0 /Trash
90783 mess 0 0 /Éléments envoyés
90782 mess 0 0 /Éléments supprimés


donc il existe bien un dossier "/Éléments supprimés"
mais cependant


zmmailbox -z -m $USER ef "/Éléments supprimés"
ERROR: zclient.CLIENT_ERROR (unknown folder: /��l��ments supprim��s)

rien a faire, le dossier n'est jamais reconnus.
c'est sur 8.8.15_GA_3829.RHEL6_64_20190718141144 RHEL6_64 FOSS edition, Patch 8.8.15_P6

on dirait qu'il est impossible d'utiliser zmmailbox sur des dossier avec des accents.

merci de vos lumières sur ce point (obscur)
Zimbra 7.2.6 O.S.E et Zimbra 8.8.11 O.S.E sur RHEL & CentOS & Ubuntu
serveur physique ou sur PROXMOX, VSPHERE (3.5,4,5,6), HyperV, KVM

#2 Zimbra Guy

Zimbra Guy

    Zimbra Jedi

  • Modérateurs
  • 5 662 messages
  • LocalisationPlanète Terre

Posté 04 mars 2020 - 09:19

Bonjour,

problème d'environnement bash.

Cordialement,
Guy Carré, professionel certifié Zimbra, Contributeur Zimbra
tel : +33 (0)6 63 18 08 XX / mail : guy.carre+zimbrafr@libremail.fr
http://www.scalesi.fr/

#3 dominix

dominix

    Membre actif

  • Membres
  • PipPip
  • 265 messages
  • LocalisationPacifique Sud

Posté 04 mars 2020 - 19:42

OK, merci, ca va mieux quand on sait ou chercher, j'étais sur que c’était la faute de zmmailbox, mais effectivement avec
export LC_ALL=fr_FR.UTF-8
ca marche beaucoup mieux.
apparemment c'est lié a CentOS6.
Zimbra 7.2.6 O.S.E et Zimbra 8.8.11 O.S.E sur RHEL & CentOS & Ubuntu
serveur physique ou sur PROXMOX, VSPHERE (3.5,4,5,6), HyperV, KVM

#4 Zimbra Guy

Zimbra Guy

    Zimbra Jedi

  • Modérateurs
  • 5 662 messages
  • LocalisationPlanète Terre

Posté 05 mars 2020 - 09:57

C'est pas lié à CentOS c'est lié à Zimbra qui a son propre environnement.
La commande env devrait t'indiqué ces paramètres.
Guy Carré, professionel certifié Zimbra, Contributeur Zimbra
tel : +33 (0)6 63 18 08 XX / mail : guy.carre+zimbrafr@libremail.fr
http://www.scalesi.fr/

#5 Klug

Klug

    Zimbra Jedi

  • Membres
  • PipPipPipPip
  • 10 414 messages
  • LocalisationBeaucaire - Gard

Posté 11 mars 2020 - 13:16

Tu fais bien un "su - zimbra" pour passer sous le user zimbra (et pas "su zimbra") ?

#6 dominix

dominix

    Membre actif

  • Membres
  • PipPip
  • 265 messages
  • LocalisationPacifique Sud

Posté 03 avril 2020 - 23:06

Voir le messageKlug, le 11 mars 2020 - 13:16, dit :

Tu fais bien un "su - zimbra" pour passer sous le user zimbra (et pas "su zimbra") ?

oui "su - zimbra" je fais
Zimbra 7.2.6 O.S.E et Zimbra 8.8.11 O.S.E sur RHEL & CentOS & Ubuntu
serveur physique ou sur PROXMOX, VSPHERE (3.5,4,5,6), HyperV, KVM





Aussi étiqueté avec au moins un de ces mots-clés : accents, zmmailbox

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)