Aller au contenu


Serveur 'localhost' en défaut aprsè un upgrade


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1 PmGs

PmGs

    Membre avancé

  • Membres
  • 71 messages

Posté 19 février 2020 - 08:03

Hier je suis passé de la version 8.07 à 8.5.1, tout semble fonctionner correctement.
Dans ZImbra Administration sous le menu Moniteur / Etat du serveur je vois 2 serveurs localhost et mail.<mon domaine>
Tout est Ok pour mail.<mon domaine>, par contre toute en défaut pour localhost, par ailleurs, seul les anciens services sont présents (par exemple proxy qui est arrivé avec la version 8.5.1)
Je n'ai pas souvenir que 'localhost' était présent précédemment, cad avant l'upgrade.
Et donc mes questions :
1) Un lecteur a-t-il constaté la même chose?
2) Avez-vous une explication?
3) Peut-on et comment faire le ménage? (supprimer locahost)
Version Zimbra   : Zimbra 8.8.7_GA_1964 - configuration mono serveur
Serveur Ubuntu : 14.04.6 LTS

#2 Zimbra Guy

Zimbra Guy

    Zimbra Jedi

  • Modérateurs
  • 5 662 messages
  • LocalisationPlanète Terre

Posté 19 février 2020 - 10:26

A mon avis c'est lié à l'historique de ton serveur.
Faut purger le logger.
Guy Carré, professionel certifié Zimbra, Contributeur Zimbra
tel : +33 (0)6 63 18 08 XX / mail : guy.carre+zimbrafr@libremail.fr
http://www.scalesi.fr/

#3 PmGs

PmGs

    Membre avancé

  • Membres
  • 71 messages

Posté 21 février 2020 - 07:45

Pour info, cela s'est fait automatiquement, le serveur 'localhost' en défaut a disparu.
Version Zimbra   : Zimbra 8.8.7_GA_1964 - configuration mono serveur
Serveur Ubuntu : 14.04.6 LTS

#4 dominix

dominix

    Membre actif

  • Membres
  • PipPip
  • 265 messages
  • LocalisationPacifique Sud

Posté 27 février 2020 - 08:00

j'ai une question bête...
pourquoi passer a la version 8.5.1 ? sachant que l'on est déjà en 8.8.15 avec 7 patch.
mes dernières 8.0.x sont toutes passé direct en 8.8.15. voila. merci d'avoir lu ma question :-)
Zimbra 7.2.6 O.S.E et Zimbra 8.8.11 O.S.E sur RHEL & CentOS & Ubuntu
serveur physique ou sur PROXMOX, VSPHERE (3.5,4,5,6), HyperV, KVM




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)