Aller au contenu


Erreur de TimeOut

timeout

  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1 jaguy

jaguy

    Membre

  • Membres
  • 22 messages
  • LocalisationFrance

Posté 10 décembre 2019 - 09:34

Bonjour.

J'ai un problème de timeout sur mes deux serveurs Zimbra.

J'explique pour 1 seul des 2 car ce sont les mêmes problèmes.

IP, CNAME, ... de mail.domaine1.fr : OK
DNS et rDNS : OK
MX, SPF : OK

Zimbra peut envoyer et recevoir des mails.
Mais, je commence à être bloqué par certains serveurs pour cause de timeout.
Quand je fais des tests NSLookup sur ce domaine, je ne suis pas blacklisté mais j'ai des lignes qui indiquent des timeout.
Du coup, des mails restent dans la queue et ne sont pas délivré. Je le remets dans la liste pour réexpédition, mais ils restent encore non envoyés.
Dans les log, les serveur de mails 'destinataires' refusent mes connexions ...

Je ne sais pas trop quo vous donner comme autres informations, n'hésitez pas à me les demander.

Merci à tous.
Serveur dédié OVH - Virtualisation
Ubuntu 16.04.3-LTS x64
ZCS 8.8.11_GA_3737
[ Si tu ne sais pas, demande. Si tu sais, partage ... ]

#2 Zimbra Guy

Zimbra Guy

    Zimbra Jedi

  • Modérateurs
  • 5 609 messages
  • LocalisationPlanète Terre

Posté 10 décembre 2019 - 09:36

Bonjour,

quand tu dis "il refuse mes connexions", c'est quoi le message ?

Cordialement,
Guy Carré, professionel certifié Zimbra, Contributeur Zimbra
tel : +33 (0)6 63 18 08 XX / mail : guy.carre+zimbrafr@libremail.fr
http://www.scalesi.fr/

#3 jaguy

jaguy

    Membre

  • Membres
  • 22 messages
  • LocalisationFrance

Posté 10 décembre 2019 - 09:52

un exemple :

... relay=none, delai=38212, delays=38211/0.03/0.5/0, dns=4.4.1, status=deferred (connection to domain_destinataire[son_IP]:25: Connexion refused)

merci
Serveur dédié OVH - Virtualisation
Ubuntu 16.04.3-LTS x64
ZCS 8.8.11_GA_3737
[ Si tu ne sais pas, demande. Si tu sais, partage ... ]

#4 Zimbra Guy

Zimbra Guy

    Zimbra Jedi

  • Modérateurs
  • 5 609 messages
  • LocalisationPlanète Terre

Posté 10 décembre 2019 - 10:25

si tu fais un telnet depuis ton serveur vers le serveur distant sur le port 25 ?
Guy Carré, professionel certifié Zimbra, Contributeur Zimbra
tel : +33 (0)6 63 18 08 XX / mail : guy.carre+zimbrafr@libremail.fr
http://www.scalesi.fr/

#5 jaguy

jaguy

    Membre

  • Membres
  • 22 messages
  • LocalisationFrance

Posté 10 décembre 2019 - 13:09

Telnet à partir du serveur Zimbra :

>> Unable to connect to remote host : Connection refused
Serveur dédié OVH - Virtualisation
Ubuntu 16.04.3-LTS x64
ZCS 8.8.11_GA_3737
[ Si tu ne sais pas, demande. Si tu sais, partage ... ]

#6 jaguy

jaguy

    Membre

  • Membres
  • 22 messages
  • LocalisationFrance

Posté 10 décembre 2019 - 13:29

J'ai ce genre de problème mais j'avoue ne pas trouver d'info dessus et donc, je ne sais comment les résoudre :

dns : SOA Refresh Value is outside of the recommended range

dns : SOA Expire Value out of recommended range


smtp : 6.898 seconds - Warning on Connection time

smtp : 9.116 seconds - Not good! on Transaction Time



Enfin, pour être exacte, je trouve plusieurs infos mais aucune ne débouche sur une vraie explication ni aucune méthode pour le résoudre.


Serveur dédié OVH - Virtualisation
Ubuntu 16.04.3-LTS x64
ZCS 8.8.11_GA_3737
[ Si tu ne sais pas, demande. Si tu sais, partage ... ]

#7 Zimbra Guy

Zimbra Guy

    Zimbra Jedi

  • Modérateurs
  • 5 609 messages
  • LocalisationPlanète Terre

Posté 10 décembre 2019 - 14:30

D'après le telnet il s'agit d'un problème réseau.
Guy Carré, professionel certifié Zimbra, Contributeur Zimbra
tel : +33 (0)6 63 18 08 XX / mail : guy.carre+zimbrafr@libremail.fr
http://www.scalesi.fr/

#8 jaguy

jaguy

    Membre

  • Membres
  • 22 messages
  • LocalisationFrance

Posté 11 décembre 2019 - 04:03

Un problème réseau, mais de quel côté dans ce cas ?
Je n'ai pa
Serveur dédié OVH - Virtualisation
Ubuntu 16.04.3-LTS x64
ZCS 8.8.11_GA_3737
[ Si tu ne sais pas, demande. Si tu sais, partage ... ]

#9 Zimbra Guy

Zimbra Guy

    Zimbra Jedi

  • Modérateurs
  • 5 609 messages
  • LocalisationPlanète Terre

Posté 11 décembre 2019 - 09:39

tu as oublié de finir ta phrase je crois ;)
Ben le problème peut venir de n'importe où sur le chemin entre ton serveur et le serveur de destination.
Guy Carré, professionel certifié Zimbra, Contributeur Zimbra
tel : +33 (0)6 63 18 08 XX / mail : guy.carre+zimbrafr@libremail.fr
http://www.scalesi.fr/

#10 jaguy

jaguy

    Membre

  • Membres
  • 22 messages
  • LocalisationFrance

Posté 06 janvier 2020 - 14:44

Bonjour et bonne année 2020 !

Désolé, j'étais partie à l'étranger et là où j'étais, les connexions ne sont pas bonnes et coupent régulièrement ...
Et surtout, le coût de connexion est terriblement élevé ... du coup, j'ai laissé tomber l'achat d'une puce pour la data ...

Je suis de retour et j'ai résolue mon pb ...
En fait, il n'y avait pas de pb sur le serveur, le client envoyait des mails à ... des serveurs qui n'existent pas ! lol ...

Par contre, comme il semble y avoir un serveur au domaine indiqué, mais pas de serveur mail, il n'y a aucun retour de zimbra.
Il place les mails dans la file d'attente et ... attend ... avec dans les log ce fameux ... "connexion refused".

Est-ce un comportement normale ?

Sinon, j'ai toujours effectivement les questions suivantes qui restent pour moi sans réponse.
En fait, je ne trouve pas d'info sur comment régler ces paramètres ...

  dns : SOA Refresh Value is outside of the recommended range
  dns : SOA Expire Value out of recommended range

  smtp : 6.898 seconds - Warning on Connection time
  smtp : 9.116 seconds - Not good! on Transaction Time

Si on peut m'aider, merci.
Serveur dédié OVH - Virtualisation
Ubuntu 16.04.3-LTS x64
ZCS 8.8.11_GA_3737
[ Si tu ne sais pas, demande. Si tu sais, partage ... ]

#11 Zimbra Guy

Zimbra Guy

    Zimbra Jedi

  • Modérateurs
  • 5 609 messages
  • LocalisationPlanète Terre

Posté 06 janvier 2020 - 15:44

Comportement normal, le bounce doit arriver par défaut au bout de 5 jours maximum.
Guy Carré, professionel certifié Zimbra, Contributeur Zimbra
tel : +33 (0)6 63 18 08 XX / mail : guy.carre+zimbrafr@libremail.fr
http://www.scalesi.fr/

#12 jaguy

jaguy

    Membre

  • Membres
  • 22 messages
  • LocalisationFrance

Posté 09 janvier 2020 - 11:49

OK, c'est noté pour cela.

Une idée pour mes problèmes de "Time out" lors de l'envoi de mail ?
Peut être un rapport avec l'info dans mon précédent mail (sur le SOA et SMTP en temps d'accès) ?

Merci
Serveur dédié OVH - Virtualisation
Ubuntu 16.04.3-LTS x64
ZCS 8.8.11_GA_3737
[ Si tu ne sais pas, demande. Si tu sais, partage ... ]

#13 Klug

Klug

    Zimbra Jedi

  • Membres
  • PipPipPipPip
  • 10 396 messages
  • LocalisationBeaucaire - Gard

Posté 09 janvier 2020 - 13:50

Je crois qu'il n'y a pas de problème de time-out.
Je pense que les serveurs de destinations bloquent les envois (500 - deferred) pour d'autres raisons.

Spam, réputation d'IP, pas de TLS valide, etc.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)