Aller au contenu


Mise en place dmarc avec bind


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 EdG973

EdG973

    Membre avancé

  • Membres
  • 73 messages

Posté 09 décembre 2019 - 14:15

Bonjour

Mon serveur Zimbra 8.8.15 (opensource) est configuré avec SPF DKIM via un serveur linux centos 7 bind.
J'ai suivi les conseils du wiki zimbra : https://wiki.zimbra...._DKIM_and_DMARC

DKIM fonctionne, j'ai testé mon DNS avec http://dkimcore.org/...s/keycheck.html

Par contre, je suis bloqué pour la mise en oeuvre de dmarc avec mon bind, voici l'enregistrement dmarc que j'ai mis dans mon fichier de zone :

_dmarc.mon-domain.fr    IN  TXT "v=DMARC1; p=none; rua=mailto:dmarc@mon-domain.fr; pct=5;"

Est-ce la bonne syntaxe ?

Le test sur https://dmarcian.com...ain=google.com# (en remplacant google.com par mon-domain.fr) indique qu'il n'y a pas d'enregistrement dmarc :
No DMARC record published.

Merci de votre aide, cordialement,

#2 Zimbra Guy

Zimbra Guy

    Zimbra Jedi

  • Modérateurs
  • 5 656 messages
  • LocalisationPlanète Terre

Posté 09 décembre 2019 - 14:52

Bonjour,

pour l'enregistrement DMARC il faut remplir les champs suivants :
- v Version de DMARC
- p La politique de gestion de SPAM quand le test DMARC échoue (pour ma part c'est quarantine)
- pct Pourcentage de mails en échec avant mise en application de la politique de gestion de SPAM
- rua URI pour recevoir les rapport DMARC
- sp politique appliquée à un sous domaine
- aspf méthode d'laignement par rapport au SPF

Cordialement,
Guy Carré, professionel certifié Zimbra, Contributeur Zimbra
tel : +33 (0)6 63 18 08 XX / mail : guy.carre+zimbrafr@libremail.fr
http://www.scalesi.fr/

#3 EdG973

EdG973

    Membre avancé

  • Membres
  • 73 messages

Posté 09 décembre 2019 - 15:45

J'ai rajouté les infos manquantes, mais ça ne fonctionne toujours pas...

_dmarc  IN  TXT "v=DMARC1; p=none; rua=mailto:dmarc@mon-domain.fr; pct=5; sp=none; aspf=r"

Quand je passes la commande sur mon serveur bind DNS:
dig txt +short dmarc

Je n'ai rien en retour...

Je ne vois pas pourquoi bind ne prend pas mon _dmarc

J'ai bien mis à jour le serial du fichier de zone...
Et le service tourne bien
# systemctl status named
â named.service - Berkeley Internet Name Domain (DNS)
   Loaded: loaded (/usr/lib/systemd/system/named.service; enabled; vendor preset: disabled)
   Active: active (running) since lun. 2019-12-09 11:38:52 -03; 6min ago

#4 Zimbra Guy

Zimbra Guy

    Zimbra Jedi

  • Modérateurs
  • 5 656 messages
  • LocalisationPlanète Terre

Posté 09 décembre 2019 - 15:52

C'est un serveur BIND public ? Parce que sinon, je vois pas l'intérêt si c'est pour du local.
Guy Carré, professionel certifié Zimbra, Contributeur Zimbra
tel : +33 (0)6 63 18 08 XX / mail : guy.carre+zimbrafr@libremail.fr
http://www.scalesi.fr/

#5 EdG973

EdG973

    Membre avancé

  • Membres
  • 73 messages

Posté 09 décembre 2019 - 16:26

Oui, c'est un serveur bind public pour mon nom de domaine sur internet.
Il est primaire, et il y a 2 serveurs DNS secondaire chez orange autorisé à recopier ses informations DNS




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)