Aller au contenu


Message bloqué vers hotmail


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1 PmGs

PmGs

    Membre avancé

  • Membres
  • 57 messages

Posté 18 novembre 2019 - 00:07

Bonjour à tous,

Je gère un petit serveur auto-hébergé derrière une box SFR.
Mon serveur zimbra fonctionnait bien depuis plusieurs année en utilisant le smtp Numericable puis SFR comme relai.
Depuis qq temps SFR a durcit sa politique et n'autorise plus ce type de pratique.
J'ai donc décidé d'utiliser mon smtp en direct (sans relai) et je bute sur un "dernier?" problème, à savoir que tous les mails que j'envoie vers un correspondant @hotmail me sont retournées immédiatement avec pour message d'erreur "eur.olc.protection.outlook.com[104.47.12.33] said: 550 5.7.1 Service unavailable, Client host [<mon ip>] blocked using Spamhaus."

Sur la page "https://www.spamhaus...amhaus PBL#183" je lis 2 points qui m'interpellent, que je ne comprends pas bien :
1) In summary, if you are being blocked by the PBL when you try to send mail from your PC or Mac to your mail server that means you are sending on port 25, which means that even though you think you have SMTP Authentication switched on, your SMTP Authentication is not working correctly.
Ok mais qu'est qui peut ne pas être correcte dans ma configuration? Comment la vérifier?
2) If you're on a dynamic IP address and you absolutely need to run your own mail server, then use your ISP's outgoing mail relay as a 'smarthost'. If your ISP does not provide an outgoing mail relay, find a commercial smarthost provider.
Ok, pourquoi ce choix si ce n'est "qu'un problème" de configuration?

Merci d'avance, au passage quels sont vos conseils pour un fournisseur d'envoi de mails (qq miliers par mois et parfois une campagne de mailing plus importante), voire pour changer de FAI (Free?, ...)
Version Zimbra   : 8.0.7_GA_6021.FOSS - configuration simple ( tout sur un seul serveur )
Serveur Ubuntu : 3.2.0-61-generic #93-Ubuntu SMP

#2 Zimbra Guy

Zimbra Guy

    Zimbra Jedi

  • Modérateurs
  • 5 589 messages
  • LocalisationPlanète Terre

Posté 18 novembre 2019 - 09:58

Bonjour,

a mon avis tu as toujours l'authentification d'activé pour les connexions serveur à serveur sur le port 25. C'est certainement lié à
ton ancienne configuration chez SFR.
Pour le point 2, est-ce que ton IP est bien statique ?

  Cordialement,
Guy Carré, professionel certifié Zimbra, Contributeur Zimbra
tel : +33 (0)6 63 18 08 XX / mail : guy.carre+zimbrafr@libremail.fr
http://www.scalesi.fr/

#3 PmGs

PmGs

    Membre avancé

  • Membres
  • 57 messages

Posté 18 novembre 2019 - 14:54

Merci pour ta réponse,
1)
zmprov gs <monserveur> | grep Relay -> rien , ce qui est normal, je n'ai pas/plus de relai et je pensais que c'était suffisant.
par ailleurs, grep 25,
zimbraAntispamExtractionBatchSize: 25
zimbraHttpNumThreads: 250
zimbraLmtpBindPort: 7025
zimbraNotebookMaxCachedTemplatesPerFolder: 256
zimbraReverseProxyUpstreamConnectTimeout: 25
zimbraSmtpPort: 25
2) Mon IP est fixe, mais derrière une box, elle n'est pas considérée par Spamhaus, ... comme dans une plage statique.
Version Zimbra   : 8.0.7_GA_6021.FOSS - configuration simple ( tout sur un seul serveur )
Serveur Ubuntu : 3.2.0-61-generic #93-Ubuntu SMP




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)