Aller au contenu


demarrage des services zimbra


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 YAYA

YAYA

    Nouveau membre

  • Membres
  • 3 messages

Posté 28 octobre 2019 - 12:12

Bonjour tout le monde

Je n arrive pas à demarrer certains services de zimbra et pourant ca fonctionnait tres bien, voici le resultat que j obtiens lorsque je demarre les differents services.

amavis                  Stopped
                amavisd is not running.
        antispam                Stopped
                zmamavisdctl is not running
        antivirus               Stopped
                zmamavisdctl is not running
        ldap                    Running
        logger                  Running
        mailbox                 Running
        memcached               Running
        mta                     Stopped
                postfix is not running
        opendkim                Running
        proxy                   Running
        service webapp          Running
        snmp                    Running
        spell                   Running
        stats                   Running
        zimbra webapp           Running
        zimbraAdmin webapp      Running
        zimlet webapp           Running
        zmconfigd               Running


Et lorsque je redemarre tous les services voici le resultat :



Starting ldap...Done.
        Starting zmconfigd...Done.
        Starting logger...Done.
        Starting mailbox...Done.
        Starting memcached...Done.
        Starting proxy...Done.
        Starting amavis...Done.
        Starting antispam...Done.
        Starting antivirus...Done.
        Starting opendkim...Done.
        Starting snmp...Done.
        Starting spell...Done.
        Starting mta...Failed.
Starting saslauthd...done.
postsuper: fatal: scan_dir_push: open directory defer: Permission denied
postfix failed to start


        Starting stats...Failed.
Can't kill a non-numeric process ID at /opt/zimbra/bin/zmstatctl line 209.


        Starting service webapp...Done.
        Starting zimbra webapp...Done.
        Starting zimbraAdmin webapp...Done.
        Starting zimlet webapp...Done.

Quelqu 'un pourrait m aider a resoudre ce probleme?

#2 Zimbra Guy

Zimbra Guy

    Zimbra Jedi

  • Modérateurs
  • 5 749 messages
  • LocalisationPlanète Terre

Posté 28 octobre 2019 - 12:17

Bonjour,

merci de préciser la version de Zimbra et votre infra dans votre signature cela permet de mieux cibler vos attentes.
Ensuite d'après ce que vous postez vous avez un problème de permission entre autre. Donc première solution
utilisez la commande zmfixperms.

Cordialement,
Guy Carré, professionel certifié Zimbra, Contributeur Zimbra
tel : +33 (0)6 63 18 08 XX / mail : guy.carre+zimbrafr@libremail.fr
http://www.scalesi.fr/

#3 YAYA

YAYA

    Nouveau membre

  • Membres
  • 3 messages

Posté 27 novembre 2019 - 13:14

Bonjour

J'utilise la version 8.6.0 et qui tourne sur ubuntu 18.04

Probleme de permission sur quoi?
Et je ne connais pas comment on utilise zmfixperms ?

Cordialement!!

#4 Zimbra Guy

Zimbra Guy

    Zimbra Jedi

  • Modérateurs
  • 5 749 messages
  • LocalisationPlanète Terre

Posté 27 novembre 2019 - 14:38

Voir le messageYAYA, le 27 novembre 2019 - 13:14, dit :

Bonjour

J'utilise la version 8.6.0 et qui tourne sur ubuntu 18.04

Probleme de permission sur quoi?
Et je ne connais pas comment on utilise zmfixperms ?

Cordialement!!
Une 8.6 sur Ubuntu 18.04 soit il y a erreur soit tout s'explique pour le problème de démarrage des services.
Guy Carré, professionel certifié Zimbra, Contributeur Zimbra
tel : +33 (0)6 63 18 08 XX / mail : guy.carre+zimbrafr@libremail.fr
http://www.scalesi.fr/

#5 YAYA

YAYA

    Nouveau membre

  • Membres
  • 3 messages

Posté 28 novembre 2019 - 17:08

bonjour

Comment donc dois-je procéder pour résoudre cette erreur.
Vos contributions SVP.

Cordialement!!!




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)