Aller au contenu


Autoriser seulement les mails du relais


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1 ValentinDe

ValentinDe

    Nouveau membre

  • Membres
  • 3 messages

Posté 03 juin 2019 - 11:04

Bonjour à tous,
J'ai récemment mis en place une passerelle anti spam devant mon serveur zimbra, c'est une proxmox mail gateway.
Je suis ravie tout fonctionne bien, j'ai autorisé dans les settings MTA de zimbra le serveur relais etc.. Tout est good jusqu'ici !

Je me suis rendu compte cependant d'un soucis que je ne sais résoudre pour le moment:

Si quelqu'un ouvre une connection SMTP (telnet zimbra.xxx.com 25) sur le serveur zimbra et envoi les commandes mail, le zimbra va gérer ce mail malgré le fait qu'il ne soit pas passer par la gateway anti-spam.
Auriez-vous une idée pour empêcher cela ?


PS: Uniquement pour les mails entrants, les mails sortants doivent bien passer par le zimbra pour gérer l'authentif etc.., c'est le zimbra qui ensuite envoi sur le relais anti-spam.

Merci !
Zimbra 8.8.12 on Ubuntu 16.04
Proxmox mail gateway in front of ZImbra

#2 Zimbra Guy

Zimbra Guy

    Zimbra Jedi

  • Modérateurs
  • 5 589 messages
  • LocalisationPlanète Terre

Posté 03 juin 2019 - 15:36

Bonjour,

tu autorises uniquement les IP de la passerelle SMTP sur le port 25 de Zimbra et tu forces les clients lourds à utiliser le port 587 pour l'envoi avec authentification.

  Cordialement,
Guy Carré, professionel certifié Zimbra, Contributeur Zimbra
tel : +33 (0)6 63 18 08 XX / mail : guy.carre+zimbrafr@libremail.fr
http://www.scalesi.fr/

#3 ValentinDe

ValentinDe

    Nouveau membre

  • Membres
  • 3 messages

Posté 03 juin 2019 - 15:43

Bonjour @ZimbraJedi,
Merci de ta réponse
J'avais en effet réfléchi à cette solution, zimbra ne permet donc pas d'effectuer ce genre de configuration, cela passe forcement par un filtrage réseau en amont ?
Et concernant le port 465 ? Le bloquer comme le 25 ?
Merci!
Zimbra 8.8.12 on Ubuntu 16.04
Proxmox mail gateway in front of ZImbra

#4 Klug

Klug

    Zimbra Jedi

  • Membres
  • PipPipPipPip
  • 10 392 messages
  • LocalisationBeaucaire - Gard

Posté 03 juin 2019 - 17:09

Le port 465 ne devrait pas être ouvert.
C'est un vieux truc (SMTP-SSL) qui date de vieux clients Outlook.
Le bon port pour les MUA c'est 587 et pissatoo.




1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)