Aller au contenu


Z-Push 2.4.2 + Zimbra OSE 8.8.7 ?


  • Veuillez vous connecter pour répondre
1 réponse à ce sujet

#1 Pro21

Pro21

    Zimbra Jedi

  • Membres
  • PipPipPipPip
  • 527 messages

Posté 06 juin 2018 - 11:26

Bonjour,

qq'un a réussi à faire marcher z-push 2.4.2 avec ZimbraBackend 68 sur un Zimbra OSE 8.8.7 ? Ca fait 2 jours que je suis dessus et impossible de faire marcher quoique ce soit grrrrr J'ai des thread ouvert sur le forum z-push mais je tourne en rond.
Donc j'aimerais savoir si qq un a réussi à relever ce challenge.

Dans ma config :
Zimbra OSE 8.8.7 (architecture éclatée 1 RProxy + 1 HaProxy + x Proxy + x mailbox)
Zpush 2.4.2
Zimbrabackend 68
Authentification via un SSO maison

En production j'ai un serveur ZCS OSE 8.0.7 (mono serveur) + zpush 2.1.3 et ça fonctionne. Mais pas possible non plus de faire fonctionner z-push 2.4.2.

merci de vos lumières.
Zimbra 5.0.16 O.S.E/NE -> Zimbra 8 O.S.E/NE sur RHEL & CentOS
Serveurs physiques & Serveurs virtuels

#2 aiRVB

aiRVB

    Membre débutant

  • Membres
  • 5 messages
  • LocalisationBéthune

Posté 24 juillet 2018 - 16:44

Je m'appretait justement à tester la 8.8 OSE avec du Z-Push...
Pour l'instant je suis en 8.0.6 OSE mono serveur avec Z-Push 2.2.5 le tout est installé en virtuel sur un demi-hyperviseur Redhat KVM (sans snapshot possible), 800 BAL sur deux domaines.
J'ai dupliqué le tout sur un nouvel hyperviseur Proxmox pour pouvoir gérer le serveur de messagerie plus simplement et bénéficier des snapshots.
Du coup j'ai pu tester la mise à jour 8.0.6 vers 8.0.9, pas de soucis remonté.
Par contre pour la mise à jour en 8.8 c'est proxy obligatoire, proxy que je n'utilisais pas en 8.0. J'en suis là pour l'instant, le proxy est activé, je dois relancer la mise à jour 8.8 et voir ce que ça donne. Ensuite vérifier que le Z-Push fonctionne encore.
Le Z-Push 2.4 est obligatoire pour la 8.8 ?
aiRVB : ZCS 8.0.6_GA_5922 (OS)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)