Aller au contenu


Patch pour la 5.0.10


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1 cvidal

cvidal

    Membre avancé

  • Modérateurs
  • 70 messages

Posté 30 septembre 2008 - 11:32

Le patch pour la 5.0.10 est disponible sur http://files.whitehatmail.fr (utilisateur invite, mdp invite).

Le bug de l'apostrophe de "Carnet d'adresses" a été corrigé par Zimbra, donc le reste du patch c'est plutôt des question de forme et l'installation automatique de zimlets qui sont appréciés par la communauté francophone.

Carlos

#2 seedaumas

seedaumas

    Zimbra Jedi

  • Membres
  • PipPipPipPip
  • 1 261 messages
  • LocalisationCarcassonne:Aude(11)

Posté 30 septembre 2008 - 13:44

Bonjour et merci!

Mais je pense qu'il y a un problème de lien.....
Zimbra 8.8.9 p1 OSS sur VM ESXi 6.7 CENTOS 7 64bits + Zextras suite - 30 BAL

#3 Klug

Klug

    Zimbra Jedi

  • Membres
  • PipPipPipPip
  • 10 290 messages
  • LocalisationBeaucaire - Gard

Posté 30 septembre 2008 - 15:18

Problème de lien de quoi où ?

#4 seedaumas

seedaumas

    Zimbra Jedi

  • Membres
  • PipPipPipPip
  • 1 261 messages
  • LocalisationCarcassonne:Aude(11)

Posté 30 septembre 2008 - 15:37

C'est bon j'ai oublié de le préciser carlos a modifié!
Zimbra 8.8.9 p1 OSS sur VM ESXi 6.7 CENTOS 7 64bits + Zextras suite - 30 BAL

#5 Klug

Klug

    Zimbra Jedi

  • Membres
  • PipPipPipPip
  • 10 290 messages
  • LocalisationBeaucaire - Gard

Posté 30 septembre 2008 - 16:06

8)

#6 Soliman Hindy

Soliman Hindy

    Zimbra Pro, Admin forum

  • Membres
  • PipPip
  • 148 messages

Posté 01 octobre 2008 - 10:30

Merci Carlos pour ton patch !
Soliman Hindy, professionnel certifié de Zimbra, Contributeur Zimbra
tel : (+33) 2 47 64 64 64 / mail : hindy@netixia.fr
http://www.yaziba.net / http://www.netixia.fr / http://blog.yaziba.net/

#7 adok

adok

    Membre actif

  • Membres
  • PipPip
  • 259 messages

Posté 02 octobre 2008 - 13:33

Je ne sais pas si c'est toujours le cas en 5.0.10, mais en 5.0.8 et 5.0.9, le bouton pour vérifier l'orthographe d'un mail est nommé "Othographe" (manque un R), une touche d'humour ou une sacré coïncidence ? ;)
On peut remédier à ça facilement ?
++
ZCS NE v7.1.0 sous Ubuntu 8.04 LTS 32bits (prod)
ZCS NE v6.0.8p2 sous Ubuntu 8.04 LTS 32bits (prod)
ZCS OSE v7.1.0 sous Ubuntu 8.04 LTS 32 bits (pour les potes)

#8 pascal

pascal

    Zimbra Jedi

  • Membres
  • PipPipPipPip
  • 1 466 messages
  • LocalisationParis & Tours, France

Posté 02 octobre 2008 - 13:51

à vérifier dans les fichier de patch de carlos. auquel cas lui soumettre la correction.
Pascal Montagne, professionel certifié de Zimbra, Contributeur Zimbra
tel : (+33) 2 47 66 60 11 / mail : pascal@netixia.fr
http://www.yaziba.net / http://www.netixia.fr

#9 adok

adok

    Membre actif

  • Membres
  • PipPip
  • 259 messages

Posté 05 octobre 2008 - 16:07

Citation

On peut remédier à ça facilement ?++
Le fichier à modifier s'appelle "Zm_fr.patch", c'est tout simple.
++

Modifié par adok, 05 octobre 2008 - 16:07.

ZCS NE v7.1.0 sous Ubuntu 8.04 LTS 32bits (prod)
ZCS NE v6.0.8p2 sous Ubuntu 8.04 LTS 32bits (prod)
ZCS OSE v7.1.0 sous Ubuntu 8.04 LTS 32 bits (pour les potes)

#10 seedaumas

seedaumas

    Zimbra Jedi

  • Membres
  • PipPipPipPip
  • 1 261 messages
  • LocalisationCarcassonne:Aude(11)

Posté 03 novembre 2008 - 09:30

Bonjour,

j'aimerais savoir si quelqu'un sait comment enlever le "mode bavard" /etc/init.d/zimbra?

Merci.
Zimbra 8.8.9 p1 OSS sur VM ESXi 6.7 CENTOS 7 64bits + Zextras suite - 30 BAL

#11 Klug

Klug

    Zimbra Jedi

  • Membres
  • PipPipPipPip
  • 10 290 messages
  • LocalisationBeaucaire - Gard

Posté 03 novembre 2008 - 09:33

Regarde dans le install-fr.sh pour savoir ce qui est fait au script de démarrage.
Tu devrais ainsi pouvoir faire un "revert" sur la modif...

#12 seedaumas

seedaumas

    Zimbra Jedi

  • Membres
  • PipPipPipPip
  • 1 261 messages
  • LocalisationCarcassonne:Aude(11)

Posté 03 novembre 2008 - 09:46

Ok,

merci j'ai trouvé.
Zimbra 8.8.9 p1 OSS sur VM ESXi 6.7 CENTOS 7 64bits + Zextras suite - 30 BAL




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)