Aller au contenu


Contenu le plus aimé


#48825 Purge des items d'un calendriers Zimbra

Posté vdagost - 15 mars 2016 - 13:33

Bonjour

Est-il possible en SOAP (ou via zmmailbox) de supprimer tous les items d'un calendrier sans supprimer ce dernier ?

Victor


#49356 Tutoriel installation Zimbra 8.6 multiserveur

Posté kornflex - 26 mai 2016 - 09:41

Bonjour à tous,

Je suis actuellement en train d'installer Zimbra pour une université.
Du coup, comme je débute, à chaque avancée sur mon travail, je rédige des docs sur le sujet. Je pense que ca intéressera d'autres débutants comme moi !

Si quelqu'un est intéressé, voici le lien pour :

http://www.babash.fr/mot-clef/zimbra/


Actuellement, vous pourrez trouver des infos sur :
- tous les serveurs : LDAP, store, MTA etc..
- comment configurer le LDAP en MMR, forwardé les requetes SMTP vers des zmMTA privés, bientôt il y aura aussi : Jasig CAS via PHP pour une identification unique sur de multiples domaines



Si vous avez besoin d'aide, n’hésitez pas, j'essayerai de vous répondre au plus vite.


a bientôt


#49205 Sortie de Zimbra 8.7 RC (26/04/16)

Posté Zimbra Guy - 26 avril 2016 - 08:29

C'est ma prod personnelle, c'est à dire qu'il y a juste mon compte dessus :D


#48101 Installation de Zimbra 8.6 sous centos 6.4

Posté Klug - 11 janvier 2016 - 10:29

Si on utilise le package ZCS pour CentOS 7 sur un CentOS 6.4 (donc même pas à jour mais c'est un autre débat), ça ne fonctionne pas.
Vous trouvez ça étonnant ? Pas moi. Ca doit être mon côté pas-si-rebelle-que-ça...


#46763 Variables Zimbra des templates Fr

Posté Zimbra Guy - 28 juillet 2015 - 09:09

Hello,

Souvent dans Zimbra nous avons à faire à des messages en langue de Molière dont les variables n'apparaissent pas. Ou plutôt, apparaissent mais sous la forme {0}, {1} ect.
Le problème est lié au fait que dans les fichiers de traductions, les variables ne sont pas protégées et que la langue française utilise les apostrophes. Ainsi, dès que vous avez une
une apostrophe dans une phrase suivi dans cette même phrase d'une variable, la variable n'est plus remplacée dynamiquement dans les informations fournies à l'utilisateur final.

Pour régler ce problème, il faut quand le cas se présente ajouter une deuxième apostrophe à la suite de la première et le tour est joué enfin presque.

Par exemple si vous avez :
J'ai partag\u00e9 le dossier {0}
Il faut corrigé en ajoutant une seconde single quote :
J''ai partag\u00e9 le dossier {0}

La question est de savoir où et comment trouver ces erreurs de programmation, la voici avec un un petit grep maison :
grep --color [aA-zZ]\'[aA-zZ]

Ce grep est à faire sur les fichiers qui se terminent en fr.properties et ensuite il n'y a plus qu'à ajouter la single quote manquante.

Enjoy

PS: il faudra redémarrer le mailbox pour que les modifications soient effectives.


#45824 Filtres et redirection de courriels (RESOLU)

Posté Deelight - 15 avril 2015 - 16:12

Je déterre un vieux sujet mais comme il n'y avait pas de réponse, je la donne :)

Donc pour bloquer la possibilité de mettre en place des redirection via les filtres, il faut désactiver l'attribut zimbraFeatureMailForwardingInFiltersEnabled.

On peut le faire pour un utilisateur via :
zmprov adresse@mondomaine.fr zimbraFeatureMailForwardingInFiltersEnabled FALSE

Ou au niveau d'une COS :
zmprov mc "nom de la COS" zimbraFeatureMailForwardingInFiltersEnabled FALSE


#44063 un (ou des) boite(s) bloqué en ajax mais pas en HTML ou mobile

Posté dominix - 26 septembre 2014 - 19:57

merci kinsou, ça marche bien.

voici ma version industrialisé de la solution ./reset-ajax.sh

#! /bin/bash
[ -z "$1" ] && echo $0 '<account@domain> [account@domain]'
[ -z "$1" ] && exit 1
echo -n
while [ $? = 0 ] ;do
	 [ -z $1 ] && exit 0
	 UZER=$1
	 export UZER
	 su - zimbra -c zmprov << EOFZ
	 ma $UZER zimbraZimletAvailableZimlets -com_zimbra_noop
	 ma $UZER zimbraPrefSortOrder '2:dateDesc,5:dateDesc,6:dateDesc,BDLV:,BDLV-main:subjAsc,CAL:,CLV:,CNS:,CNSRC:,CNTGT:,CV:,TKL:,TV:,TV-main:dateDesc'
	 fc -a account $UZER
EOFZ
	 shift
done



#44060 un (ou des) boite(s) bloqué en ajax mais pas en HTML ou mobile

Posté Kinsou - 26 septembre 2014 - 10:28

J'ai plus rapide et sans coupure de service :-)
Ca m'est arrivé plusieurs fois, et ça fonctionne à tous les coups:

zmprov ma account@domain.tld zimbraZimletAvailableZimlets -com_zimbra_noop

zmprov ma account@domain.tld zimbraPrefSortOrder '2:dateDesc,5:dateDesc,6:dateDesc,BDLV:,BDLV-main:subjAsc,CAL:,CLV:,CNS:,CNSRC:,CNTGT:,CV:,TKL:,TV:,TV-main:dateDesc'

zmprov fc -a account account@domain.tld



#43598 perte de mes email non ouvert au bout de 10 min

Posté Amandine - 27 juillet 2014 - 09:10

Pareil pour moi depuis le 22 juillet très précisément. J ai tout essayé, j ai même contacté free, mais ils ne font rien concernant les adresses mails .... Aucune assistance technique ?!!!!!!!!!! Merci free.... Mes mails disparaissent de zimbra au bout de 5 min très exactement , et ne vont dans aucun autre dossier ( junk, trash, corbeille, etc...) ils disparaissent juste et impossible de les récupérer !!!! L horreur , j envisage de changer d adresse mail je ne peux pas perdre mes mails comme ça .... Si qq un à une solution ?? Je suis désespérée


#41439 Conseil Sur la Bonne Distribution Pour Installer ZIMBRA

Posté Sylv1 - 04 novembre 2013 - 09:05

Salut,

La seule bonne réponse à cette question : une distrib conseillée par Zimbra (Red Hat Enterprise Linux 6, CentOS 6, SUSE Linux Enterprise Server 11, Ubuntu 12.04 LTS) pas en deprecated et bien en 64bits.

Après le choix de la distrib, c'est philosophique et pratique. A voir si tu préfères RMP ou DEB, les différentes communautés, le SI existant... Sinon ça va partir en troll, et on est pas vendredi ;) .

A++


#39526 mise en place un serveur "Zimbra"

Posté Klug - 12 avril 2013 - 06:05

Je rappelle qu'on peut faire beaucoup plus simple que bind avec dnsmasq.


#35738 Etat ProxyReverse failed dans la console ?

Posté Zimbra Guy - 11 mai 2012 - 08:30

ça ressemble à un problème du logger.


#27395 zmprov et accents

Posté sunnycloud - 13 avril 2011 - 16:25

Je viens de tomber par hasard sur la page du manuel de l'administrateur Zimbra qui explique ce cas de figure :

Appendix A Command-Line Utilities >Zimbra CLI Commands >Using non-ASCII Characters in CLIs

ZCS Administrator’s Guide 7.0 dit :

If you use non-ASCII characters in the CLI, in order for the characters to
display correctly, you must change this setting to the desired UTF-8 before
running the CLI command. To change this, type
export LC_All=<UTF_locale>
Important: The default locale on the zimbra user system account is LANG=C.
This setting is necessary for starting ZCS services. Changing the default
LANG=C setting may cause performance issues with amavisd-new and the IM
services may fail to start.

Il faut donc au besoin, préalablement à l'utilisation de zmprov ou autre commande zimbra ayant à traiter des caractères accentués, changer la variable LC_ALL.

Pour éviter tout problème (particulièrement concernant les services IM, anti-virus et anti-spam), il est dit de ne pas changer ce paramètre par défaut (dans le fichier .bash_profile).


#24205 Statut des membres

Posté bartounet - 01 décembre 2010 - 18:33

Voir le messageKlug, le 01 décembre 2010 - 18:09, dit :

Moi je voudrais bien "Darth Vader" en statut personnalisé...
Pour toi je verrai plus Chubacka..  :lol:


#22335 Emplacements en conflits

Posté bartounet - 20 septembre 2010 - 09:12

bonjour,
J'ai une petite question.
Certains de mes users se sont plaint car il ont put réserver la meme salles aux même heures...

Arpès différents test, j'avais bien placé les options "Refuser en cas de conflits"
en fait les users sont bien prévenu que la ressources est en conflit, et recoivent le mail comme quoi la salle à refusée l'invitation, mais on peut quand meme enregistrer et donc forcer...

Au bout du compte, si le user à supprimer les mails de refus de la salle on ne sait plus trop qui a réservé la salle le premier.

Y a t'il moyen de bloquer la resa si il y a un conflit ??


#31583 Un peu d'aide serait la bienvenue

Posté Klug - 03 octobre 2011 - 19:31

Bienvenue sur le forum.

Projet tuteuré dans quelle filière ?

Ubuntu 8.04 LTS est vieux, pourquoi ne pas prendre un OS plus actuel ?

Pour les deux autres questions, je vous renvoie à vos cours Linux.
32 vs 64 bits, ça a dû être abordé.
Et le fichier hosts aussi.

Et les cours d'anglais aussi, pour "deprecated".


#29182 configuration zimbra avec ldap

Posté cxav - 17 juin 2011 - 15:54

Bonjour,

Une fois que tu as installe Zimbra (y compris le module zimbra-ldap) sur ton serveur
que tu as installe OpenLDAP sur ton autre serveur (ou le meme mais dans ce cas il faut changement de port)
Il est necessaire de configurer Zimbra pour lui indiquer d'interroger ton LDAP pour l'authentification.
(Attention config firewall qui peut bloquer le LDAP)
Dans la console d'administration https://adresseIP:7071/zimbraAdmin/ de zimbra ZCS 7.1.0,
dans la partie de gauche menu configuration puis deployer domaines puis selectionne ton domaine.
Dans la partie centrale, onglet Authentification, ensuite clique sur le bouton Configuration Authentification (en haut a droite) ou sur le bouton Action puis Configuration Authentification.
Sélectionner le mécanisme d'authenfication LDAP externe
Donner le nom FDQN ou son adresse IP du serveur LDAP externe et le port de connexion    (voir le fichier /etc/defaut/slapd ou /etc/ldap/ldap.conf du serveur LDAP externe)
Assurez-vous que le serveur LDAP externe écoute bien sur la  "bonne" adresse IP et port    /bin/netstat -antp
Définir le filtre LDAP, nous utiliserons l'attribut mail    mail=%n            <== donnera mail=Prenom.Nom@mondomaine.fr
La Base de recherche LDAP du serveur externe est par exemple dc=mondomaine,dc=fr
clic sur suivant
l'identifiant correspond au DN (Noms Distingués), pour notre serveur LDAP externe   cn=admin,dc=mondomaine,dc=fr
Mot de Passe  xxxxxx
l'identififant doit exister sur ton serveur LDAP
clic sur suivant
Pour tester ta config
l'utilisateur dont l'attribut mail est test@mondomaine.fr doit exister dans le serveur LDAP externe
donne le mot de Passe
clic sur Tester
si tout est OK tu obtiens le "test d'autentification a reussi"
sinon revoir ta config LDAP (phpldapadmin sur serveur apache est relativement bien)

esperant t'avoir orienter sur tes recherches de resolution a ton probleme.


#27829 Migration OSE 32 bits vers OSE 64 bits

Posté Klug - 29 avril 2011 - 13:08

Et donc ?


#26516 LDAP EXTERNE - ZIMBRA

Posté bam963 - 17 mars 2011 - 23:37

Bonjour, pour une petite entreprise, j'ai actuellement une architecture SAMBA - LDAP qui fonctionne sur un poste (1).
J'ai installé ZIMBRA sur un autre poste (2), mais je n'arrive pas à joindre convenablement mon Openldap externe (1). J'ai vu qu'il était possible de paramétré les données dans l'interface web de Zimbra mais cela ne marche pas.

Il ne faut pas rajouter les schemas ZIMBRA à openldap et paramétré d'autre points sur le poste 1 ?
J'ai essayé d'ajouter zimbra.Schema à openldap mais je galère beaucoup avec les modifs et insertion des fichiers .ldif.

Est ce que quelqu'un a déja réussi à joindre un LDAP externe?

Cordialement,


#12884 installation certificat SSL

Posté fabrice_00 - 21 juillet 2009 - 16:27

Bonjour,

J'ai installé un serveur Zimbra en 5.0.18 qui fonctionne correctement.
Je possède déjà un certificat rapidssl que je voudrais aussi utiliser pour Zimbra.
Le soucis c'est que Zimbra veut que le certificat soit généré à partir du csr qu'il a lui même généré.

Comment je peux mettre en place ce certificat sans avoir à utiliser de fichier csr?



Merci.